2010年12月25日

CakePHP+Smarty のインストールの注意点

CakePHP+Smarty をインストールする際、はまったのでメモしておく。

CakePHPとSmartyのバージョンを正しく選ばないと動かなかった。。。

CakePHPは cakephp-cakephp-1.2.9-0-ge6e50e8 を選び、
Smartyは  Smarty-2.6.26 を選んだ。
SmartyViewクラス は 1.0.0.6 を選びました。

これより新しいバージョンだと上手くできなかった。

posted by hikaru at 15:35| Comment(0) | PHP | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。