2011年01月15日

xampp1.7.3 と eclipse の注意点 

xampp1.7.3とeclipseの連携についてのメモ

eclipse3.4.2からApacheを起動しようとするとエラーが起きる。

なぜか原因を探る。

eclipse → ウィンドウ → 設定 → PHPeclipse Web 開発 → PHP外部ツール → Apache

のApacheのパスが、デフォルトで、

c:\xampp\apache\bin\apache.exe

になっているが、Androidと同じく、xampp1.7.3からは
apache.exe が httpd.exe に変更されている。

おいおい。

てなわけで、

c:\xampp\apache\bin\httpd.exe

に変更すると起動します。


が、eclipseからはstopができないまま。


これはまた別の話。。
posted by hikaru at 23:11| Comment(0) | PHP | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。